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Support Article

Functionalities are not getting displayed in CFS application

SA-47295

Summary



User roles differ across all the Java Virtual Machines (JVM) present in the application causing specific functionalities to be not displayed in the application, when a user request hits a specific JVM.

Error Messages



Not Applicable


Steps to Reproduce

  1. Login into application through the impacted JVM IP address.
  2. Perform identification and verification process.
  3. Go to Order Management Activity.


Root Cause



The Java Caching System (JCS) cache value was exceeding the maximum configured limit.

Resolution



Increase the value of jcs.default.cacheattributes.MaxObjects parameter from 30000 to 40000, in the ChordiantEAR\config\chordiant\cache.ccf file.

Published December 29, 2017 - Updated December 2, 2021

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