Support Article
Getting Pega V5.5 Help from Pega V7.1.5 Application
SA-640
Summary
After upgrading the application to Pega 7.1.5 (from Pega 5.5), users are unable to view appropriate help page (When user clicks on the Help from Pega 7.1.5, Help of V5.5 is displayed).
Error Messages
No error message is displayed
Steps to Reproduce
Open any Rule, Click on Actions and select 'Help' from the menu
Root Cause
prhelp was not deployed properly and URL for help was not set on URL settings
Resolution
Redeploy the prhelp.war
Reset the URL by adding procomhelpmain.htm
Published June 12, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.