Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Harness ID is not saving the provided value

SA-11922

Summary



When using a dynamic container user changes the default view to Harness and enters value in ID field.
After clicking on Save and re-checking not able to observe the value in ID field


Error Messages



No error message but not able to see the value in ID filed.

Steps to Reproduce



1. In a Section dragging Dynamic Container, change the default view to Harness and provide the name of Harness and click OK.
2. Open properties for the Dynamic Container and enter value in ID field, and click OK.
3. Open properties for the Dynamic Container, and observe that value has disappeared in ID filed.


ROOT CAUSE


The display of the ID field for a harness configured in a dynamic layout is a bug that was fixed in 7.1.8. So in later releases there is no prompting for the ID field anymore.

User's requirement was to refresh only a particular area in the harness, for which they have tried to use the ID field.


Resolution



This issue is resolved through the following local-change:

1. Use Screen layout where they can have three portions Top, Left and Content area.
2. In the content area, drop a section containing a dynamic container.

 
Suggest Edit

Published August 11, 2015 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us