Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Is HFIX-22750 needed for CPMHC on Pega 7.2?

SA-21319

Summary



Administrator is upgrading CPMHC and sees that the upgrade guide asks to install hotfix HFix-22750.  Does this need to be installed on Pega 7.2?

Error Messages



Not Applicable


Steps to Reproduce



Not Applicable


Root Cause



Refer to the product documentation: The hotfix is not needed for Pega 7.1.9 and later.

Resolution



Hotfix HFix-22750 is designed for use with Pega 7.1.8. The issue was fixed in the released version of Pega 7.1.9 and later, so the Pega 7.2 system does not need this hotfix.

 

Suggest Edit

Published March 25, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us