Support Article
History tab is not populated in Smart Dispute claim creation
SA-11498
Summary
When you create a claim in Smart Dispute (Smart Dispute 7.1.1), the History tab in a tabbed group functionality at claim level is not visible to the user.
Error Messages
Not Applicable
Steps to Reproduce
- Try to add history step in a post activity of a flow action on claim level
- Check the visibility of tab after the flow action is performed
Root Cause
Developers were changing the section in some other ruleset. However, some other section was being processed in Rule Resolution.
Resolution
Add the History tab section in the correct parent section, which comes into effect during Rule Resolution.
Published July 17, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.