Support Article

IE 6.0 or above is required to successfully run this application

SA-25605

Summary



An error occurs after the application is upgraded from PRPC 5.5 to Pega 7.2.

Error Messages



IE 6.0 or above is required to successfully run this application

Steps to Reproduce

  1. Log into Designer Studio.
  2. Start the user portal.

Root Cause



A backwards compatibility defect in Pegasystems’ code or rules:
Portals of Fixed type are not cross-browser compatible. Fixed type portals are deprecated from Pega 7.1. These portals will run only in versions earlier then Internet Explorer 10.

Resolution



Refer to the following PDN documents:

See also SA-22613.

Published July 14, 2016 - Updated July 22, 2016

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.