Support Article
IE compatability Issues
SA-8094
Summary
When using Internet Explorer in Compatibility mode, the menu is not loading correctly.
Error Messages
None
Steps to Reproduce
Enable compatibility mode in IE and attempt to use the system.
Root Cause
As of Pega 7, compatibility mode for IE9 and 10 are no longer supported. Please see the following note in the Platform Support Guide (https://pdn.pega.com/documents/platform-support-guide):
For IE9 and IE10, Pega 7 will no longer support the IE8 “compatibility mode” (EmulateIE8). Browsers in IE8 compatibility mode will not display correctly.
Resolution
Switching Internet Explorer back to Standards mode resolves this issue.
Published June 12, 2015 - Updated October 8, 2020
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