Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Import prompts for Schema option screen despite existing table

SA-66771

Summary



An application Product rule is created which has Data Admin DB Table instance. The table already exists in the target environment, however, the Import wizard still prompts for the Schema option screen. 


Error Messages



Not Applicable.


Steps to Reproduce

  1. Created a Product rule containing Data Admin DB Table
  2. Confirm that the table exists in the target database
  3. Run the Import wizard. It prompts for the Schema option screen
     

Root Cause



An issue in the custom application code or rules.


Resolution

Here's the explanation for the reported behavior:

Schema option screen only displays when the system finds difference between the application's schema.xml and the target's database schema.

 

Suggest Edit

Published November 29, 2018 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us