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Support Article

Inconsistent behavior of Pulse on Interaction portal

SA-104538

Summary



Pulse behaves inconsistently on the Interaction portal. This occurs while using Pega Customer Service 8.3 on Pega 8.3.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Interaction portal
  2. Click Pulse on the left navigation menu
  3. Click Show more posts
  4. Verify if there are redundant Pulse posts


Root Cause



The application stack is incorrect. The user application is built on both the out-of-the-box Customer Service for Financial Services (CSFS) and Pega Knowledge Management (KM) applications. The rules in the KM application get overriden. 


Resolution



Perform the following local-change:
Remove the KM application from the application stack.

Published March 27, 2020 - Updated December 2, 2021

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