Support Article
Incorrect action title displays on starting a provider call
SA-61317
Summary
When starting a provider call and switching from one action to another, the title of the action does not change.
Error Messages
Not Applicable.
Steps to Reproduce
- Log in as Pega Customer Relationship Management for Healthcare (CSHCCSR) user
- Start a provider call
- Select Exit interaction from Provider Search. The title on the Exit interaction screen still displays 'Provider Search'
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-44392.Published August 24, 2018 - Updated October 8, 2020
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