Support Article
Incorrect behavior in Outlook plug-In after closing Outlook
SA-44762
Summary
Outlook plug-in displays the default Pega portal window.
Error Messages
Not Applicable
Steps to Reproduce
- Open Outlook.
- Navigate to open the Add-Ins tab > login to Outlook plug-in. Check the correctness of the plug-in tab.
- Log out from the plug-in. Do not close Outlook.
- Log in to the plug-in but enter incorrect credentials.
- Close the login screen and close the Outlook application.
- Start the Outlook application again. Open the New Email form.
Root Cause
Login behavior was incorrect when incorrect credentials were entered.
Resolution
- Apply HFix-36153.
- Follow the below steps to apply the new plug-in Installer:
- Close the Outlook client.
- Uninstall the previous Installer using the Control Panel.
- Use either of the installers in the 2010 or 2013 directory, irrespective of the version used (2010 or 2013).
- Install this installer.
- Start Outlook to install the Add-in.
- Restart Outlook.
Published December 14, 2017 - Updated December 2, 2021
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