Support Article
Inquiry about how to prevent re-sending
SA-18880
Summary
Campaign[11603] was aborted yesterday.
They try to re-schedule the campaign today but they don't want to send campaign outputs to same customers. Due to their records, some customers have already received the outputs.
They asked for help about preventing duplicate emails.
Error Messages
There is no error messages.
Steps to Reproduce
No applicable.
Root Cause
Campaign is forced to be failed not to send late night emails.
Resolution
Filter criteria like "not in corresponding cycle" inserted into segment, the Campaign is then scheduled with updated segment to prevent duplicate emails.
Published January 31, 2016 - Updated October 8, 2020
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