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Support Article

Interaction closes when call is hung up after a warm transfer

SA-34635

Summary



Interaction closes when call is hung up after a warm transfer.


Error Messages



Not Applicable.


Steps to Reproduce



1. Login two agents on the same link. Either the AACC, UCCE or the Finesse link.
2. Place a user call to one of the agents (CSR1).
3. Accept the interaction and the call.
4. Open a user for the interaction.
5. Press the VDT button on the right hand side of the interaction to start the transfer.
6. In the transfer box, make sure warm transfer is selected and enter in the extension for CSR2.
7. Press the button to start the warm transfer.
8. On the CSR2 desktop, answer the call and accept the work.
9. CSR 1 completes the VDT warm transfer. CSR 2 accepts the interaction.
10.Hangup the call.


Root Cause



A defect in Pegasystems’ code or rules.

After warm transfer complete the pyTransfermode is not cleared. Due to which its still treating as warm-transfer call while hanging up.

Resolution



Apply HFix-32782.

Published March 22, 2017 - Updated October 8, 2020

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