Support Article

Interaction header refreshes without refresh configuration

SA-26843

Summary



Whenever the End Call (Interaction Wrap-up) button is clicked in the CS Interaction Portal, the interaction header refreshes unexpectedly.


Error Messages



Not Applicable


Steps to Reproduce



Create a new Interaction in CS Interaction Portal, search for account, and then attempt to Wrap-up.


Root Cause



"Disable auto section" checkbox is not available, when a section is included inside dynamic layout cell in Pega 7.1.7. This functionality is added in Pega 7.2.

Resolution



Apply HFix-28918 to include this functionality.

 

Published August 16, 2016 - Updated August 25, 2016

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.