Support Article
Interaction portal content displays incorrectly
SA-73515
Summary
The Interaction portal content is compressed into a narrow area on the left side of the screen. This occurs post upgrade to Pega Customer Service 8.1.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Web Interface
- Launch the Interaction portal
Root Cause
An issue in the custom application code or rules. Skin that is used by the application did not contain the CSEndUser skin in the inheritance path. CSEndUser is the base skin for the Pega Customer Service 8.1 portal. Without the base skin, the styles which support some of the functionalities are not present.
Resolution
Perform the following local-change:
Update the application skin with the CSEndUser skin in the Skin inheritance.
Published March 22, 2019 - Updated December 2, 2021
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