Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Interaction portal content displays incorrectly

SA-73515

Summary



The Interaction portal content is compressed into a narrow area on the left side of the screen. This occurs post upgrade to Pega Customer Service 8.1.


Error Messages


 

Not Applicable


Steps to Reproduce


 
  1. Launch the Web Interface
  2. Launch the Interaction portal


Root Cause



An issue in the custom application code or rules. Skin that is used by the application did not contain the CSEndUser skin in the inheritance path. CSEndUser is the base skin for the Pega Customer Service 8.1 portal. Without the base skin, the styles which support some of the functionalities are not present.


Resolution



Perform the following local-change:
Update the application skin with the CSEndUser skin in the Skin inheritance.



 

 

Published March 22, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us