Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Interaction tab turns blank on waiting at assignment

SA-42906

Summary



The interaction tab in Customer Service Representative (CSR) portal turns blank and does not close automatically, when an interaction reaches a new workbasket assignment step.



Error Messages



Not Applicable



Steps to Reproduce

  1. Add a new assignment to the flow, routed to workbasket
  2. Run an outbound interaction call and process the flow to the newly added component


Root Cause

This behavior is as per Pega product design.



Resolution



Perform the following local-change to close the work object on the associated flow action rule:
  1. Navigate to Flowaction rule > Action tab > Back-to-back processing
  2. Route to the new workbasket
  3. Select the option, If an assignment is not being performed




Published December 6, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us