Support Article
Internet Explorer 11 compatibility issues with PRPC 6.1 SP2
SA-22411
Summary
Application is built on PRPC 6.1 SP2 version. When the application is logged in using Internet Explorer 11, a blank screen is loaded (SSO Login).
Error Messages
No error message and screen is not loading.
Steps to Reproduce
When the application is logged in using Internet Explorer 11, a blank screen is loaded.
Root Cause
It is a compatibility issue because the user is working on PRPC 6.1 SP2 and trying to access through Internet Explorer 11.
PRPC 6.1 SP2 version is supported till Internet Explorer 8 only.
Resolution
Following support reference is provided along with explanation:
https://pdn.pega.com/documents/platform-support-guide-prpc-5x-and-6x
Published April 30, 2016 - Updated October 8, 2020
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