Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Invalid database objects install in Oracle database

SA-54351

Summary



User is unable to stop the installation of invalid Pega Java objects for IBM Db2 , in Oracle. These objects cannot be used.


Error Messages



Not Applicable


Steps to Reproduce



Install Pega in an Oracle database. 


Root Cause



Java objects for multiple database types install but only the ones needed by the database are required.

Resolution



Here’s the explanation for the reported behaviour:

Invalid Java objects for multiple database types which are not required can be deleted.

 

Suggest Edit

Published October 18, 2018 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us