Support Article
Issue with Search functionality
SA-82990
Summary
User searches case ID using the out-of-the-box Search functionality. However, it does not fetch results.
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
The Search index files which generate while performing indexing are corrupted.
Resolution
Perform the following local-change:
- Stop the node hosted for the Search functionality
- Remove the Physical index files from work, data and the rule directory in PegaSearchIndex
- Restart the node and re-initiate the indexing for All rule, All data and All work
Published August 19, 2019 - Updated October 8, 2020
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