Support Article
Issues with tracking Parent territory name
SA-83159
Summary
Issues occur while tracking Parent territory name for the Territory work object. The issue are as follows:
- Unable to view information regarding Parent territory in the Audit history after creating a territory
- The Audit history is rendered the Parent territory Modified message while modifying the territory for the Parent territory
These issues occur on Pega Sales Automation for Healthcare 8.1 on Pega 8.1.1.
Error Messages
Not Applicable
Steps to Reproduce
- Enable the Audit history for Account for the fields Name, Territory, Addressess(1).pyPostalCode and Addressess(1).pyStreet
- Edit account
- View the Audit history
Root Cause
A defect in Pegasystems’ code or rules. Tracking the Parent name is not possible because the Parent name is not stored and only the Parent ID is stored
Resolution
Apply HFix-54266.
Published August 19, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.