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Support Article

Java script error on invoking case from Interaction portal

SA-67695

Summary



User invokes a remote case through the Federated Case Management (FCM) using the Customer Service for Insurance application that uses micro dynamic Container in the Interaction Manager portal. However, the case does not get invoked and a blank screen displays. A Java script error occurs on invoking the case from Interaction portal.

Error Messages



Uncaught TypeError: Cannot set property 'isWebMashup' of undefined
at :9080/prweb/HN42wRk75p4gf4aanPkglQ%5B%5B*/pzpega_web_mashup_hostActionsProcessor.js:1


Steps to Reproduce


 
  1. Open the Interaction portal
  2. Click New
  3. Navigate to Demo Screen Pops > Inbound Call-Song-Auto
  4. Click Add Task
  5. Select Auto Quote in the Sales and Offers category. A blank screen displays


Root Cause



A defect in Pegasystems’ code or rules. 


Resolution


 
The issue will be fixed in Pega 8.1.1.

Published January 18, 2019 - Updated December 2, 2021

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