Support Article
JMXClientException: Session expired trying to add Node in SMA
SA-5364
Summary
An error appears when the add node icon is selected in System Management Application (SMA) deployed on WebSphere.
Error Messages
com.pega.jmx.ui.util.JMXClientException: Session expired, please login in a new browser window
Steps to Reproduce
- Log into SMA.
- Click + icon to add Node.
Root Cause
A defect or configuration issue in the operating environment:
The application server's session management cookie configuration was incorrect.
Resolution
Make the following change to the operating environment:
- In the WebSphere Admin console, navigate to Application servers > <server name> > Session management > Cookies, and clear the Restrict cookies to HTTPS sessions check box.
- Ensure the Cookie domain box is empty.
- Restart the server instance.
Published November 8, 2016 - Updated October 8, 2020
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