Support Article
Keyboard focus in operator profile(Accessibilty view)
SA-5876
Summary
When user logged in using accessibilty user and tried to update User profile using tab control they found that focus is not moving to checkbox Operator is available to receive work".in the operator profile form.
Steps to Reproduce
1)Login with accessibility operator.
2)Open a operator profile.
3)Now navigate operator profile using tab button focus is not moving to “Operator is available to receive work check box”.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
When user navigates to the the checkbox , it does not show the visual indication that its in focus
The issue was not reproducible in 63sp1. The accessibility styles in WorkformStyles seem to be outdated.
Resolution
This issue is resolved by hotfix item HFIX-20642
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.