Support Article
KM Search returns multiple results
SA-98482
Summary
When searching for content in the Knowledge Management (KM) Help portal, multiple results display.
Error Messages
Not Applicable
Steps to Reproduce
- Open the KM Help portal.
- Search for 'pega'. The search returns 78 results. However, none of the results has the word 'pega' in the title or content.
Root Cause
An issue in the custom application code or rules.
The out-of-the-box KMSearchRDHelpSite activity was overridden, which resulted in old data.
Resolution
Perform the following local-change:
- Use the current out-of-the-box KMSearchRDHelpSite activtiy.
- Add custom changes accordingly.
Published January 13, 2020 - Updated December 2, 2021
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