Support Article
Knowledge article does not open on clicking email link
SA-40438
Summary
Clicking on a knowledge article link received in an email, opens the current user session (instead of the knowledge article) when the user is logged in to the server.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the server.
- Click the knowledge article link received in an email.
Root Cause
This issue was determined to be a product enhancement.
Resolution
An enhancement request, FDBK-19999, is created for consideration by Pega Product Management.
Published August 18, 2017 - Updated December 2, 2021
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