Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

KYC 7.1.2 not populating subcases correctly

SA-3400

Summary



Admin installed Know Your Customer (KYC) 7.1.2 on PRPC 7.1.6 using Sql Server database and split schema. In the testing of the installation step created a new business onboarding case per the installation guide. The case and subcases appear to create correctly but when admin tries to do the final step to open a sub-case to verify its contents (Collect & Evaluate Requirement Data link) the screen for that section is blank. The subcase should display applicable KYC Types and Items for data collection.

Error Messages



There is no error message.

Steps to Reproduce



Install KYC framework on PRPC 7.1.6 SQL Server database. Follow the steps in the install guide for "Testing the installation" and try to open a subcase.


Root Cause



The root cause of this problem is defect/misconfiguration in the PRPC operating environment.


Resolution



Running the revalidate and save on Rule-PegaKYC-Type resolved the issue.


 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us