Support Article
KYC engine not available for Due Diligence subcase orchestration
SA-87761
Summary
Error occurs in the Due Diligence step when creating a case. This occurs despite installing the Pega KYC application and including it in the application stack.
Error Messages
On screen:
The Pega CLM application has been installed without Pega KYC appliction in its stack. Consequently the KYC engine is not available for Due Diligence subcase orchestration. Please proceed to click Submit in order to continue.

Steps to Reproduce
- Start a new Onboarding case.
- Proceed to the Due Diligence stage.
- Open the KYC step (KYC case) within the Due Diligence stage.
Root Cause
A defect or configuration issue in the operating environment.
Resolution
As a local-change, set the LicensedToUseKYC Dynamic Systerm Setting (DSS) to true.
For more information, refer to the Pega Client Lifecycle Management for Financial Serives Implementation Guide: https://community.pega.com/knowledgebase/documents/pega-client-lifecycle-management-financial-services-82-implementation-guide
Published December 2, 2021
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