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Support Article

KYC Relationship viewer is not working in IE 11

SA-20226

Summary



When loading KYC for FS v7.14 in a Pega 7.1.9 environment in IE11, an error is displayed.


Error Messages



A popup window displays with the following error message. "Browser is not supported"


Steps to Reproduce

  1. Open any KYC Case and Launch the Profile folder
  2. Go to Other Actions in the Profile case and select Edit Relationships action
  3. A popup window displays with the following error message. "Browser is not supported"


Root Cause



A defect in Pegasystems’ code or rules: this is unique to KYC framework.

Resolution



Apply HFix-26257.
Suggest Edit

Published February 27, 2016 - Updated October 8, 2020

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