Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Language Settings not updated for requestor

SA-5219

Summary



Unable to change/update Locale through DesignerStudio->User Interface > Tools > Locale Settings when Default locale is specified for operator.

Error Messages



Locale is reset back to original locale, instead of update locale


Steps to Reproduce



1) Specified Default locale for an operator. 
2) Try Changing the same using DesignerStudio->User Interface > Tools > Locale Settings. 
3) Update Locale to any. 
4) Re-Open the Locale Settings and observe changes are not persisted.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. 
Changes are being overridden and default locale is being picked.



Resolution



This issue is resolved by hotfix item 
HFix-20520

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us