Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Layout group displays black border

SA-43077

Summary



Black border displays on a layout group on selecting the display type as Stacked.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Create a section
  2. Create a layout group, and select display type as Stacked and container format as Default
  3. Create two dynamic layouts under the layout group
  4. Select the section. Section contains black border for each of the dynamic layouts


Root Cause

This behavior is as per Pega product design.


Resolution


  • Add the below code in UserWorkForm rule:
<style>
.layout-group-stacked > .layout > .layout-body {
border:none !important;
}
</style>
  • Perform the following local change:
  1. Navigate to ComponentStyles tab > Layout groups > Stacked format
  2. Edit the settings or override the Stacked format
  3. Create a new format and build styles from scratch, or customize one of the available formats by cloning them



Suggest Edit

Published December 14, 2017 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us