Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Line of Business window does not close, post selection of choice

SA-10003

Summary



While using Internet Explorer (IE) 8 to access Smart Investigate, users see that the Line of Business selection modal does not close after a selection is made.

Error Messages



Not Applicable

Steps to Reproduce



1. Log in as an out of the box operator, such as [email protected]/install. 
2. Click the "New" button, which displays the modal. 
3. Make selections for both dropdown controls. 
4. Observe that the work object opens as expected in the background, but the modal does not close. 

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules, that resulted in the modal window not being automatically closed in IE 8.

Resolution



This issue is resolved by HFix-22154.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us