Support Article
Link in best answer correspondence template change
SA-36389
Summary
The link shared in correspondence template to open the post in community portal is not working properly.
Error Messages
Not Applicable
Steps to Reproduce
1. Launch community portal and start a discussion and follow it.
2. Add a reply and mark it as best answer. Email is sent to the follower of the post.
3. When clicked on the link in the mail, it should launch community portal with discussion opened but it is not launching the portal.
Root Cause
Pegasystems Bug.
Link to the post, whose reply is marked as best answer, present in the best answer notification email does not open up the post in browser.
Join the discussion link in classic view of help site is hidden. The Member profile in Moderation tab shows "No badge available" label even when badges are present.
Resolution
Apply HFix-33775.
Published May 3, 2017 - Updated December 2, 2021
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