Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

List of operators is not displayed after upgrade to Pega 7.1.5

SA-5708

Summary



When launching Pega > Org & Security > Organization > Operators to get a list of operators on the system, no records are seen. This occurred after upgrading from PRPC 5.5 to Pega 7.1.5. It works when logged in as [email protected]


Error Messages



No error messages


Steps to Reproduce



Launch the Pega->Org & Security -> Organization
- > Operators

Root Cause



The root cause of this problem is a defect in the customer application code/rules. The
report behind the scenes is 'BrowseOperators' which is an available rule and was overridden by the customer in PRPC 5.5. This explains why it only works for the customer when he logs in as [email protected]


Resolution



Remove the overridden version of the BrowseOperators listview so the landing page executes the out of the box version of the report and displays the records as expected.
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us