Support Article
The live chat does not populate certain information
SA-81030
Summary
On accepting an incoming Chat request, the Connected Status system message does not display in the Live Chat section.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Interaction portal.
- Initiate a Chat request from an end user session.
- Accept the incoming chat request. In the Live Chat section, the Connected status system message does not display.
Root Cause
An issue in the custom application code or rules.
The LocalizationInclude script was not included in the custom CPMInteractionPortalHeader section.
Resolution
Perform the following local-change:
Include the LocalizationInclude script in the custom CPMInteractionPortalHeader section.
Published December 2, 2021
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