Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Locale settings do not reflect when administrator changes them

SA-73055

Summary



Locale settings do not reflect when an administrator changes them. This occurs when the user is in a mobile application.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Build a mobile application
  2. Change the locale value and check the application in mobile. The changes reflect correctly
  3. Change the locale when the user is on a mobile application. The change does not reflect


Root Cause



This is as per Pega Product design. This is an expected behavior as changing locale is only possible with logging off and logging in again.


Resolution

Here's the explanation for the reported behavior:

Change of locale only reflects after logging off and re-login.




 

Published August 19, 2019 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us