Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Lock lost error during workflow

SA-7888

Summary



After clicking on a particular row of control pxLink which is in a Repeat Grid, it will open a modal window with Ok and Cancel buttons on it. Click cancel and click on Next button on the main screen and user get the Lock Lost screen.

HFix-21062 was provided to address this issue but caused a regression issue:

Steps to Reproduce


1. Create a button into a simple layout
2. Configure a modal dialog OnClick of the button
3. Create a work object
4. Click on the button, the modal popup should open
5. Observe that it shows a JavaScript error without opening the modal window


Root Cause



The root cause of this problem is a defect in Pegasystems.

Resolution



This issue is resolved by hotfix item HFix-21468.
 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us