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Support Article

Login transactions fail with blue screen during performance test

SA-76395

Summary



Login transactions fail with a blue screen during performance test with fifty users.


Error Messages



RequestorLockException.


Steps to Reproduce



Do a performance test with fifty users.


Root Cause



A defect or configuration issue in the operating environment.


Resolution

Make the following change to the operating environment:

Disable browser cache from the LoadRunner Runtime settings to ensure the load is balanced across all nodes.




 

Published August 19, 2019 - Updated December 2, 2021

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