Support Article
Logo Images are not rendering on User Portals
SA-76115
Summary
The user's logo does not display in the User portal.
Error Messages
Not Applicable
Steps to Reproduce
- Create a Production rule to use a binary file to utilize the custom logo for the Case Manager portal.
- Create two different access groups.
- In one of the access groups in the runtime configuration, remove the Production ruleset which contains the image file. Verify that the operator which used the access group that does not have the Production ruleset defined did not obtain the operator logo in the Case Manager portal.
Root Cause
An issue in the custom application code or rules
The access group was not configured to use the Production ruleset which contained the image file.
Resolution
Perform the following local-change:
For users who are unable to view the header logo,
- Navigate to the Access group > Advanced > Production Rulesets.
- Add the ruleset which contains the image file.
Published August 19, 2019 - Updated December 2, 2021
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