Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Low performance after database caches cleared

SA-30638

Summary



The database buffer caches were cleared without stopping application server. After this the application became slow to respond. Is this expected behavior?


Error Messages



Not applicable


Steps to Reproduce



Clear database buffer cache.


Root Cause



A defect or configuration issue in the operating environment:  The database caches were cleared.

Resolution



Here’s the explanation for the reported behavior:

The performance issue is due to the loss of the database caches.  Until those are rebuilt, performance will be degraded. 

​ A rolling restart can be done but will have no effect on this.

 

Published November 24, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us