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Support Article

Mandatory check for items does not work

SA-107424

Summary



On submitting mandatory Know Your Customer (KYC) items, the flow moves to the next step. This occurs despite not answering the KYC items.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in with the CLMFSCIBSysAdmin out-of-the-box access group.
  2. Create a KYC case.
  3. Process the case. in a particular assignment of the case, the user can submit the flow with out answering the mandatory questions.


ROOT CAUSE

A defect in Pegasystems’ code or rules.


Resolution



Perform the following local-change:

Modify the Dynamic System Settings (DSS) in the system as below,
  1. Set the PegaCLMFS • PegaCLMFS/SkipValidationForDemo to 'false' in the user's system.
  2. Set PegaKYCFS • PegaKYCFS/SkipValidationForDemo DSS to 'false' for KYC users.

Published June 23, 2020 - Updated December 2, 2021

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