Support Article
MasterCard and Visa Timeframe Issue
SA-13350
Summary
System limits the time available for arbitration and chargeback. However, the requirement is to continue a dispute process no matter how long it has been from the central processing date of the posted sale.
MasterCard allows the issuer, 45 days from the date a representment has been received, to continue with the arbitration or second chargeback. This is not from the central processing date (CPD) of the transaction. The CPD is usually used to calculate the time frame for the outgoing first chargeback only.
Visa allows the issuer 30 days from the date a representment has been received, to continue with the pre-arbitration request and 60 days from the representment to escalate to arbitration. This is not from the central processing date (CPD) of the transaction. The CPD is usually used to calculate the time frame for the outgoing first chargeback only.
Error Messages
Not Applicable
Steps to Reproduce
For a case with a create date in 2014, even with disregard untimely, the case will not advance.
Root Cause
A defect in Pegasystems’ code or rules- Date issue limitation is cleared.
Resolution
Apply HFix-23233.
Tags:
Published August 28, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.