Support Article
Menu does not display after Refresh on mobile device
SA-100144
Summary
Menu does not display after Refresh on a mobile device.
Error Messages
Not Applicable
Steps to Reproduce
- Clear the Application data.
- Log in to the application.
- Click Menu.
- Select the language as Spanish.
- Click the Submit button. The modal dialog window closes. The harness is refreshed in Spanish; however, the Menu button does not display.
Root Cause
A defect in Pegasystems’ code or rules.
The pega.u.d.resetBusyState API was invoked without the corresponding pega.u.d.setBusyState invocation.
Resolution
Apply HFix-59818.
Published February 11, 2020 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.