Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Menu not disabled while workobject is being loaded into thread



When an item is opened from the worklist followed by the user quickly clicking on a menu item from the left hand menu (while the workobject is still being loaded) the following popup is displayed:

" You have reached the maximum limit for pending chagnes. Please commit/cancel one or more changes to continue" (OK)

Error Messages

You have reached the maximum limit for pending changes.  Please commit/cancel one ot more changes to continue.

Steps to Reproduce

  1. Configure the portal dynamic container to allow only 2 active documents
  2. Open an assignment from your worklist and quicly click on a menu item

Root Cause

The low setting for maximum documents causes this message to be displayed.


Perform the following local-change: 
  • Increase the number of active documents to more than 2.

  • Configure the dynamic container to user single document mode.


Published March 23, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us