Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

ML7:Flow name under Add work is coming wrong (BUG-185519)

SA-5685

Summary



Flow name is wrongly displayed. Label is taking the short description of the starting flow in the class group and is appending the class names to it after the parenthesis.

Error Messages



N.A


Steps to Reproduce



http://abc:8080/prweb/PRServlet plverificationsysadmin / install Open case manager portal.
Click on Customer Management. Give Last Name as "Song".
Click Search. From the contact list, click on the hyperlink to open the CA work object.
Under actions button, go to add work. Notice the labels being displayed.
It is not the short description of the flows in the respective classes. Instead it is taking the short description of the starting flow in the class group and is appending the class names to it after the parenthesis.
This is not happening the same way in all servers. http://vfwapppgr004:8080/prweb/PRServlet. Try in this server. The same code works fine and shows the proper short descriptions of flows of respective classes. Looks like the code is fetching from cache and if cache got populated correctly the first time, then it keeps showing correctly. Identified the issue to be present in activity ReduceProcessList and BuildProcessList


Root Cause



NA

Resolution



This issue is resolved by hotfix item  Hfix-20652
Suggest Edit

Published January 31, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us