Support Article
Mobile application hangs on re-opening the application
Summary
Mobile application hangs when preparing the application phase. This occurs on re-opening the application.
Error Messages
Not Applicable
Steps to Reproduce
1. Log in to the mobile application with the offline enabled access group
2. Create an online case
3. Close the application when the online case is open
4. Reopen the mobile application. The application hangs while loading
Root Cause
In the UpdateClipboardModels, a request is sent to update Declare_pyDisplay (pzFindAndUpdate). It must be skipped if it is not a remote case.
Resolution
Apply HFix-51390.
Alternatively,
- Regenerate Function & Library
- Revalidate and save harness rules
Published March 23, 2019 - Updated October 8, 2020
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