Support Article
Mobile sync fails
SA-36998
Summary
The user is using offline sync in Pega 7.1.8 and reported that when a work object is submitted while offline using the mobile app, it does not sync to the server when the device goes online.
Error Messages
Not Applicable.
Steps to Reproduce
- Submit the enrollment application in offline.
- Sync to the server.
Root Cause
A defect in Pegasystems’ code or rules is identified as root cause of this issue.
Resolution
Many fixes related to offline sync process are available in Pega 7.2.2 release. User decided to upgrade to this version.
Published April 25, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.