Support Article
Multiple tabs open when loading cases in Collections
SA-53731
Summary
Pega Customer Service for Financial Services 7.31 is installed on Pega 7.3.1.
Multiple tabs open when loading cases in Collections. On creating Outbound Call (OC) cases and refreshing the workbasket, all the cases are loaded on the top bar.
Error Messages
Not Applicable
Steps to Reproduce
- Create a few Outbound Call cases.
- Refresh the Manual Calls workbasket in the Collection cases.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-42534.
Tags:
Published July 23, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.