Support Article
My Work table displays in a different format after CPMHC update
SA-57648
Summary
Post update to Customer Process Manager for Healthcare (CPMHC) 7.31, the 'My Work' table displays in a different format. Additionally, the UI displays additional spaces and duplicate headers.
Error Messages
Not Applicable
Steps to Reproduce
Log in to the CPMHC Interaction portal.
Root Cause
An issue in the custom application code or rules.
Resolution
Perform the following local-change:
- Change the application skin to CSUserEnd.
- Use CPMInteractionPortal Harness.
Published May 17, 2018 - Updated December 2, 2021
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