Support Article
NBAM-Marketing Analyst portal does not render in IE 11
SA-8159
Summary
The user is unable to open the NBAM-Marketing Analyst portal in Internet Explorer 11.
Error Messages
Not Applicable
Steps to Reproduce
Log in as a Marketing Analyst in a portal, using Internet Explorer 11, with the compatibility mode turned on.
Root Cause
The compatibility view setting in browser forces the pages to be displayed in compatibility mode. Pega 7.x portals will not render properly when compatibility view is turned on.
Resolution
Disable the compatibility view mode setting in browser.
Published August 23, 2017 - Updated December 2, 2021
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