Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

New property is not appearing when running the Service Wizard

SA-28629

Summary



Newly created Property (of type 'Page')  is not appearing in Service Wizard.
 

Error Messages



Not Applicable


Steps to Reproduce



1. Create a new Property of type Page.
2. Run Service Wizard.
3. Proceed to the step "Customize Service Data".
4. Confirm the Property is not shown.


Root Cause



An issue in the custom application code or rules as Pages used multiple layer inheritance and Service Wizard need to render all properties from inherited class.

Resolution



Perform the following local-change: use Dynamic System Setting (DSS) as below and also adjust Session timeout if Service Wizard will fail due to too many properties need to be retrieved.
 

DSS "showAllProperties" in Pega-IntegrationArchitect and gave the value as 500.

If not all properties retrieved - increase the number, but be careful with the session timeout value.

Published October 21, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us